Mass Upload Supporting Document for All Users" Button Availability

Overview

When attempting to upload a supporting document, you may notice that the Mass Upload Supporting Document for All Users button appears inactive (grayed out) in your dashboard. This is expected behavior until a required selection is made.

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This article explains why this occurs and how to resolve it quickly.

Cause

The button remains disabled because the system requires you to first select the organizational node where the supporting document should be applied. This can be either a Unit or an Above Unit.

Without specifying this context, the system does not have the necessary information to determine the appropriate users for the upload.

Resolution

To enable the Mass Upload Supporting Document for All Users button:

  1. Select the desired Unit or Above Unit from the organizational structure.

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  2. Once you have made this selection, the button will immediately become active and clickable.
  3. You can then proceed to upload the document as needed.

New Dashboard

In the new dashboard, the “Mass Upload Supporting Document for All Users” option will also appear greyed out when accessing the three-dot menu on the right side of an On-the-Job Training item.

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When hovering over the disabled option, a tooltip message will indicate that you must first select an Above Unit or Unit.

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To enable this option:

  1. Select the Filter option on the left-hand side of the page to expand the available filtering options.
  2. Choose the desired Above Unit or Unit from the filter list.

Once a selection has been made, the “Mass Upload Supporting Document for All Users” option will become available.

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